Popularity
9.8
Growing
Activity
9.7
Stable
13,562
1,031
7,196

Description

See our web site for details on the project.

You need to have Gradle and Java installed.

Kafka requires Gradle 2.0 or higher.

Java 7 should be used for building in order to support both Java 7 and Java 8 at runtime.

Code Quality Rank: L2
Programming language: Java
Tags: Messaging    
Latest version: v2.3.1-rc0

Apache Kafka alternatives and similar libraries

Based on the "Messaging" category

Do you think we are missing an alternative of Apache Kafka or a related project?

Add another 'Messaging' Library