Embedded RabbitMQ v1.3.1 Release Notes

Release Date: 2019-11-04 // about 3 years ago
  • Improvements:

    • โž• Added RabbitMQ versions 3.7.18 and 3.8.0 to the list of predefined versions

    ๐Ÿ›  Fixes:

    • ๐ŸŽ When running on MacOS and using predefined version 3.7.18 or higher, the binary couldn't be downloaded from official repos (See Issue #53)
    • CVE-2019-12402 issue due to commons-compress dependency.

    Contributors:

    Known Issues:

    • ๐Ÿ‘€ Using RabbitMQ v3.7.18 on Mac, when executing rabbitmqctl or rabbitmq-plugins commands, execution will fail. See Issue #57 for more info.